Obchod Google Play u aplikací a her konečně ukazuje minimální požadovanou verzi Androidu

Společně s novou aktualizací obchodu Google Play se u aplikací a her začala objevovat nová položka. U detailů aplikací nově najdete uvedenou minimální požadovanou verzi Androidu. Na webovém obchodě položku naleznete pod označením „Vyžaduje Android“,  v mobilu si minimální verzi systému přečtete pod položkou „Android OS“.

Jedná se sice jen o malý detail, každopádně je až s podivem, že tato drobná informace v nabídkách her a aplikací dlouhá léta chyběla. Na webovém portálu Google Play je tato informace pro uživatele zásadní. Za prvé ví, zda si aplikaci na svůj telefon nainstalují, a pokud je zde vidět kompatibilita s Androidem 4.4 a vyšším, může to být ukazatelem starší aplikace či hry, která nevyužívá moderní přístupy a nová API novějších verzích Androidu.

V Google Play v telefonu má tento ukazatel stejný význam, protože Google samotný již před zobrazením dostupných aplikací filtruje položky podle minimální verze systému a verze, kterou máte aktuálně v telefonu nainstalovanou. V mobilu tedy neuvidíte ani jednu aplikaci a hru, která by s vaším systémem nebyla kompatibilní. V případě některých aplikací, jejichž odnože jsou určeny pro odlišná zařízení, může nastat i kuriózní situace. Dvě různá zařízení se stejnou aplikací mohou každá uvádět jinou minimální verzi Androidu.

Takto vypadá betaverze Google Play Games pro Windows:

Pokud se vám minimální verze systému ještě v Google Play neukazuje, budete si muset na postupné rozšíření tohoto parametru ještě pár dní počkat.

Diskuze (7) Další článek: Vyberte si tři produkty od Samsungu a nejlevnější máte za 1 Kč. Začíná akce Color Friday

Témata článku: Google, , , , , , Verze, API, Úkaz, Aplikace, Položka, Verze systému, Telefon, Obchod, Mini +,